Wednesday, 20 January 2010

Help!!!!

I have had a few messages saying people are having problems viewing the blog, and I have tried to fix it (yeah right in the loosest possible way) but I am hoping that taking the template off and reverting back to old version might help, if not can you let me know via my email simply-create@btconnect.com or leave me a comment if you are able. Technology is great............NOT!

9 comments:

  1. Hi Jacqui, I have not been able to view it on my computer at home for the past few days (probably since you changed the template), but funnily enough I can view it at work. I will check it on my home computer again when I go home and update you further.
    Karen x

    ReplyDelete
  2. So far I haven't had any troubles. I have been on here the last few days.

    ReplyDelete
  3. I have had no problems seeing your blog. Kathleen x

    ReplyDelete
  4. I have been able to view it both ways ok...Kirsti...xoxo

    ReplyDelete
  5. I still can't view it on firefox..so it must be to do with my settings I would assume , if it is good for others! I can still read all your news on Internet Explorer thankfully!!

    Judy xx

    ReplyDelete
  6. Hi I can view. The problem maybe that the people who can't view are using an old version of internet explorer. I know that I used to have this problem on a few websites before I upgraded my PC. I'm not sure if you can upgrade for free or not, but if not all you can do is change back to your old design.

    Jo
    xx

    ReplyDelete
  7. have had no problems viewing at all Jacqui - maybe the problem lies with what people are viewing with... I use Opera, not Firefox or Internet Explorer
    Debz
    x

    ReplyDelete
  8. Can't view it on Fire Fox Jacqui, but no probs (just slower) with Internet Explorer!

    ReplyDelete
  9. I too can only view with IE, not Firefox.

    Brenda

    ReplyDelete